Chargement...
119 fichiers aimés
10 commentaires
1 vidéo
1 upload
1 follower
  • Tubeguy

    As someone who loves gore, I did my best to get this mod working and it did... well partially. I use the Steam version and I have no problem with loading up the game but the problem is inside the game instead. Whenever I shoot peds they:
    1. Completely disappear
    2. When their limbs are cut or they get cut in half the textures go crazy
    3. The voices are mixed up (man screaming with a woman's voice, vice versa)

    I've played for an hour and it decided to randomly crash. I think this is because my other mods are interfering with it and I can say that it probably also happens to the people who are having issues with loading up the game. Maybe you have a lot of mods that interferes with each other especially this one.

    Since unfortunately the author won't be updating this amazing mod anymore I can still live with it. It is pretty funny to look at.

    12 juin 2021
  • Tubeguy

    @Elfinn No worries, mate. I'm actually glad you responded, and yeah if you ever come across an answer to that, I would appreciate it. Cheers!

    29 mai 2021
  • Tubeguy

    Got it to work with "ss_sign_1". One thing I gotta ask though - I'm new in adding liveries and I'm a bit confused by the fact that some cars have the "Livery" option in Menyoo while some don't; like the Camaro SS required for this livery don't have the livery option.

    My question is, once I add the livery for cars like the Camaro SS that don't have the livery option, am I stuck with it unless I change/reset it manually from the OIV? Or am I missing something here?

    Great mod btw. (͡ ͡° ͜ つ ͡͡°)

    26 mai 2021
  • Tubeguy

    The blow up doll floating on the pool is a nice touch. *chef's kiss*

    18 mai 2021
  • Tubeguy

    Hey there, the mod doesn't seem to work but since I'm somewhat new to modding maybe you could point out what I missed?

    So like any other .oiv files, I went to Tools > Package Installer > then selected the downloaded file > install. It installed successfully and I was able to run the game no problem but when I tried spawning the car using Menyoos nothing happens at all. It's not letting me know that the spawn name is invalid and it's not even crashing the game lol.

    I tried going to the vehicle spawns in Menyoos menu > Super > and selected aventadors -- same thing, nothing happens.

    Funny thing is two of your other car mods like the Lamborghini Aventador SVJ and Lamborghini Sian Roadster are working perfectly fine.

    16 mai 2021
  • Tubeguy

    Lmfaooo this is even funnier together with the Grab/Throw Peds mod

    15 mai 2021
  • Tubeguy

    @Jaycetm But doesn't the gameconfig file depend on whatever mods you personally have inside your game? I mean I thought all I have to do is to add <Item>dlcpacks:/imola/</Item> in order to make it work. I tried adding it via notepad and dragged it inside OIV but I also did it directly - still nothing. I still think another mod is interfering with it but I don't know which one.

    4 mars 2021
  • Tubeguy

    I don't really know what I'm doing wrong. I followed the steps which is pretty similar to most add-on vehicle mods but upon starting the game it just crashes. It gets fixed if I remove the dlclist.xml line but I really wanna make this work. I have the most recent version of ScriptHookV and ScriptHookVDotNet but one thing I noticed is that most mod authors suggest in using Native Trainer when I'm personally using Menyoos. I don't know if Menyoos is the one that's causing the conflict or something else. Any help would be appreciated though!

    2 mars 2021
  • Tubeguy

    Hey I'm new to modding. How do I install this piece of art?

    14 janvier 2021
  • Tubeguy

    I installed it successfully and it works fine but the only thing that sucks about this mod is that it won't let you dismember the peds once they're dead. Unless of course I missed something during installation.

    14 janvier 2021